Elite Dangerous erkennt T16000M nicht

    • Elite Dangerous erkennt T16000M nicht

      Moin Zusammen

      Ich habe mir einen T16000M (ohne Hotas) zugelegt und mich an die Quickinstall.-Quide gehalten und den Treiber und TARGET runtergeladen. Rein in Elite und nix geht (egal ob mit laufendem oder ohne laufendes Profil im Target). Mit laufendem Profil haben aber immerhin die Joysticktasten teilweise funktioniert. Dachte mir: "Okay, muss evtl erst kalibriert werden". Im Win dorthin aber das ging auch nicht. Der Schubregler wurde als Z-Achse erkannt, allerdings bewegte sich die Z-Achse auch etwas wenn ich den Stick bewegte. Die anderen Achsen liessen sich gar nicht kalibrieren, deren Anzeige im Fenster flackerte extrem und zeigten keine Veränderung beim bewegen der entsprechenden Achsen....
      Google angeworfen und geschaut was ich dazu finden kann. Habe dann entsprechend erstmal TARGET deinstalliert -> keine Verbesserung. Dann habe ich auch den Treiber von TM deinstalliert und nutze nur noch die Standard Win P&P Treiber. Jetzt konnte ich ihn in Win zumindest sauber kalibrieren.
      Wieder rein in Elite und es geht immer noch nichts. In der Steuerungsoptionen wird nichtmal ein "Generic Joystick" erkannt. Ich kann in den Optionen weder Achsen noch Tasten zuweisen/verändern. Als wäre der Joystick nicht da.

      Leider kann ich nichts weiter finden und hoffe ihr könnt mir helfen.

      Achso, in Star Citizen funktioniert der T16000M btw einwandfrei ^^
      ++ Hier entsteht eine Signatur ++
    • Also bei mir läuft es in SC problemlos...
      _Myxi8o3SCusQ2LboApRow[1].pngHfg6VixvRwqDKQh9hXfPXw[1].png
      Wie man sieht, ist der T.16000M auch richtig installiert.
      Schau mal nach der Installation, ob der richtig aufgeführt wird.
      Elite Dangerous habe ich schon lange nicht mehr auf der Platte (schon bevor die Planetenlandung dazu kam) und kann es dadurch in Elite Dangerous nicht testen ;)

      Nachtrag: Hast du noch irgendwelche andere Controller angeschlossen?
      Grüße,
      Euer MindBurnt



      Mein Hangar (Stand: 04.03.2017)
      Spoiler anzeigen

      BANU DEFENDER - LTI
      PACKAGE - UEE EXPLORATION PACK - LTI
      • TERRAPIN - LTI -> upgraded zu Redeemer - LTI
      • CARRACK - LTI
      • DRAKE DRAGONFLY BLACK - LTI -> upgraded zu Hull-C - LTI
      ORIGIN 85X - LTI
      AOPOA NOX KUE LTI


      5.000 UEC for you: STAR-YR9J-HYKJ
    • Ja, ist drin. In der Systemsteuerung kann ich ihn auch kalibrieren und testen. Ohne Probleme.
      In SC funktioniert der Joystick auch.
      Nur sobald ich E:D starte, nicht mehr...

      Hab Win 8 und die anderen Controller, die dran waren, habe ich entfernt. Keine Veränderung.

      Wie ist das bei dir/euch mit der Beleuchtung? Leuchtet der Stick bei euch durchgehend oder nur wenn ihr ihn benutzt? Bei mir scheinbar nur, wenn er benutzt/bewegt wird. In E:D jedoch leuchtet er überhaupt nicht :/
      Dateien
      ++ Hier entsteht eine Signatur ++
    • Soweit ich das beurteilen kann leuchtet mein FCS (Orange) nur wenn ein Achseninput anliegt. Ich hatte letzten Monat relativ viele Probleme mit dem T.16000M die aber anscheinend alle TARGET geschuldet sind/waren. Deswegen benutze ich den jetzt erstmal ohne TARGET und es funzt super. E:D hab ich glaub ich noch installiert, kann ich dir in 2h oder so schreiben, wenn ich wieder Zuhause bin.
    • bei mir leuchtet es nur, wenn ich es nutze.
      Weiter kann ich auch nicht aushelfen, wenn du die anderen Controller entfernt hast.
      Schließlich bin ich selbst noch recht neu im Bereich Hotas, Homas etc :D
      Aber hier kennen sich so manche damit eigentlich sehr gut aus.
      Ich würde die selbe Frage im ED-Forum stellen, weil dann haste Hilfe von den ED Spielern.
      Grüße,
      Euer MindBurnt



      Mein Hangar (Stand: 04.03.2017)
      Spoiler anzeigen

      BANU DEFENDER - LTI
      PACKAGE - UEE EXPLORATION PACK - LTI
      • TERRAPIN - LTI -> upgraded zu Redeemer - LTI
      • CARRACK - LTI
      • DRAKE DRAGONFLY BLACK - LTI -> upgraded zu Hull-C - LTI
      ORIGIN 85X - LTI
      AOPOA NOX KUE LTI


      5.000 UEC for you: STAR-YR9J-HYKJ
    • Keine Veränderung :/

      Hab es in War Thunder auch mal probiert, da funktioniert der Stick auch nicht. War Thunder sagt in den Tutorials und in den Steuerungsoptionen: "Gerät ausgeschaltet"
      Wenn ich ihn bewege, leuchtet er aber (was er in E:D btw nicht tut)

      Dann hab ich es auch in der X-Rebirth Demo (nicht lachen - mir ist nix mehr auf die schnelle iengefallen wo man fix und für umme was mit Joystick-Steuerung bekommt :D) probiert, da funktioniert er auch nicht.
      ++ Hier entsteht eine Signatur ++
    • Target ist im Moment deinstalliert. Als es drauf war und das Profil aktiviert, gingen im E:D die Tasten, die Achsen nicht. Die sollten (laut Anleitung) in den Optionen manuell bestimmt/eingestellt werden. Das habe ich versucht, aber er erkannte keine der Achsen.

      Win Standard Treiber
      Star Citizen einwandfrei
      E:D tot
      War Thunder tot
      Kalibrierung OK

      TM Treiber ohne Target
      Star Citizen einwandfrei
      E:D tot
      War Thunder tot
      Kalibrierung nicht möglich, aber testen ging und OK

      TM Treiber mit Target mit laufendem E:D Profil
      Star Citizen einwandfrei
      E:D Tasten aber Achsen tot
      War Thunder tot
      Kalibrierung nicht möglich, Achsen flackerten in der Systemsteuerung

      Grosses Plus für SC :D
      aber da der Stick noch neu ist, bin ich eher dran den wieder ins Geschäft zu tragen... obwohl ich mich ja auf Vive und Stick im E:D schon gefreut hatte :/
      ++ Hier entsteht eine Signatur ++
    • Habe ihn umgetauscht und jetzt n Logitech Extreme 3D Pro hier stehen und ...alle mal lachen... exakt die gleiche Problematik wie mit dem T16000M

      E:D wird gar nichts erkannt
      War Thunder sagt er ist ausgeschaltet
      Star Citizen läuft er wunderbar

      Kopf -> Tisch

      Egal ob mit Win Standart Treiber, dem Logitech Profiler.... argh

      Scheint also offensichtlich am System zu liegen und nicht an der Hardware, aber für n Joystick werde ich jetzt nicht anfangen die Vive oder sonst was abzunehmen nur um zu schauen was ihn letztendlich stört. Wenn noch ne Idee da ist, gerne, ansonsten bleib ich eben bei M+T :/

      Hab btw Win 8.1 Pro
      Intel Core i7-5930k@3.50GHz
      64 GB
      GTX Titan X
      ++ Hier entsteht eine Signatur ++

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bjoern Behrens ()